<!doctype html>

<!--[if lt IE 7]><html lang="en-GB" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="UTF-8" />

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		
		<link rel="pingback" href="http://techmash.co.uk/xmlrpc.php">
		
		
<!-- [BEGIN] Metadata added via 'All Meta Tags' plugin by Arthur Gareginyan (https://www.arthurgareginyan.com) -->

<meta name='google-site-verification' content='&lt;meta name=&quot;google-site-verification&quot; content=&quot;v5-cs0DII6CWa7N3m5Zy1jgzO0czqu-PfN51JDNb1z4&quot; /&gt;' />
<meta name='author' content='David Allen' />
<meta name='designer' content='Techmash' />
<meta name='contact' content='support@techmash.co.uk' />
<meta name='copyright' content='(c) Techmash' />
<meta name='keywords' content='gadgets,technology,videos,movies,sci-fi,comics,images,new tech,design,internet,smartphones,computers,apps,software,internet of things,television shows,phones,tech,style,blogs,science fiction,' />
<!-- [END] Metadata added via 'All Meta Tags' plugin by Arthur Gareginyan (https://www.arthurgareginyan.com) -->

<title>The Morgan EV3 Junior for young classic car fans! &#8211; Techmash</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="v5-cs0DII6CWa7N3m5Zy1jgzO0czqu-PfN51JDNb1z4" />
<meta name="msvalidate.01" content="8B6A3EA97F2F0BBB71B45289AF4D71D6" />
<meta name="p:domain_verify" content="3443577b3df8839279f17ddac46a0d40" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techmash &raquo; Feed" href="http://techmash.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techmash &raquo; Comments Feed" href="http://techmash.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techmash &raquo; The Morgan EV3 Junior for young classic car fans! Comments Feed" href="http://techmash.co.uk/2017/02/07/morgan-ev3-junior/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/techmash.co.uk\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/techmash.co.uk\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='da1e94d4d9605f63cdc2792db746bc23' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Techmash' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://techmash.co.uk/2017/02/07/morgan-ev3-junior/' />
<meta name='shareaholic:keywords' content='battery, electric, ev3, junior, little car, morgan, morgan electric car, morgan ev3 junior, morgan sports car, cars' />
<meta name='shareaholic:article_published_time' content='2017-02-07T12:18:59+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-07T14:05:47+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='David Allen' />
<meta name='shareaholic:site_id' content='da1e94d4d9605f63cdc2792db746bc23' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.37.54.png?fit=438%2C211' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.37.54.png?fit=438%2C211' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/techmash.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://techmash.co.uk/wp-content/plugins/cookie-law-info/css/cli-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='BIGPIX-scroll-style-css'  href='http://techmash.co.uk/wp-content/themes/big-pix/library/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='BIGPIX-font-css'  href='http://techmash.co.uk/wp-content/themes/big-pix/css/font-awesome.min.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='BIGPIX-ie-only-css'  href='http://techmash.co.uk/wp-content/themes/big-pix/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='BIGPIX-raleway-fonts-css'  href='http://techmash.co.uk/wp-content/themes/big-pix/fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='BIGPIX-stylesheet-css'  href='http://techmash.co.uk/wp-content/themes/big-pix/library/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='BIGPIX-main-stylesheet-css'  href='http://techmash.co.uk/wp-content/themes/big-pix/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://techmash.co.uk/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://techmash.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/cookie-law-info/js/cookielawinfo.js'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/themes/big-pix/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://techmash.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://techmash.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://techmash.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Matrix PowerWatch never needs recharging!' href='http://techmash.co.uk/2017/02/07/matrix-powerwatch/' />
<link rel='next' title='Welcome to the Essex Spacebin the weirdest place on Earth!' href='http://techmash.co.uk/2017/02/07/essex-spacebin/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://techmash.co.uk/2017/02/07/morgan-ev3-junior/" />
<link rel='shortlink' href='http://wp.me/p1P1Wx-lg0' />
<link rel="alternate" type="application/json+oembed" href="http://techmash.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftechmash.co.uk%2F2017%2F02%2F07%2Fmorgan-ev3-junior%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://techmash.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftechmash.co.uk%2F2017%2F02%2F07%2Fmorgan-ev3-junior%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
          <style>
      .short-divider,body .pagination,body .divider-posted,.blue-btn, .comment-reply-link, #submit,#main-navigation .widget #wp-calendar caption, #main-navigation .wp-caption, #main-navigation button, html #main-navigation input[type="button"], #main-navigation input[type="reset"], #main-navigation input[type="submit"]
      ,.error404 .searchform input[type="submit"],.footer-widgets .widget #wp-calendar caption,.wp-caption,#main-navigation div#close{background:#eded02; }
      .blog-list li .excerpt p a,.blog-list .item a[rel="author"],body .info p.author-desc a,body .related ul li a
      ,body .comment-reply-link,.blog-list .item h2:hover,#main-navigation .widgettitle,.social-icons a .fa:hover,footer.footer[role="contentinfo"] a:hover,.entry-content p a,#main-navigation a:hover,.no-menu-widgets p{color:#eded02;}
      .entry-content blockquote{border-left: 3px solid #eded02;}
    </style>

   
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Morgan EV3 Junior for young classic car fans!" />
<meta property="og:url" content="http://techmash.co.uk/2017/02/07/morgan-ev3-junior/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-02-07T12:18:59+00:00" />
<meta property="article:modified_time" content="2017-02-07T12:18:59+00:00" />
<meta property="article:author" content="https://www.facebook.com/techmashuk/" />
<meta property="og:site_name" content="Techmash" />
<meta property="og:image" content="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.37.54.png?fit=438%2C211" />
<meta property="og:image:width" content="438" />
<meta property="og:image:height" content="211" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@TechMASHUK" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@techmashsuffolk" />
<meta name="twitter:description" content="Post by @techmashsuffolk." />
<link rel="icon" href="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2016/12/cropped-12002294_1132528863443540_6628671483924950355_n.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2016/12/cropped-12002294_1132528863443540_6628671483924950355_n.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2016/12/cropped-12002294_1132528863443540_6628671483924950355_n.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2016/12/cropped-12002294_1132528863443540_6628671483924950355_n.jpg?fit=270%2C270" />
	</head>

	<body class="post-template-default single single-post postid-81716 single-format-standard" >

		<div id="container">

			<header class="header" role="banner">
				<div id="inner-header" class="wrap cf">
										<p id="logo" class="h1"><a href="http://techmash.co.uk/" rel="nofollow">Techmash</a></p>
										<div id="main-navigation">
			            <div id="close"><span class="fa fa-times"></span> Close</div>
			            <div class="clear"></div>
			            <!-- social icons -->
				        <div class="social-icons">
				                   <a href="https://www.facebook.com/TechMASH" class="social-tw" title="https://www.facebook.com/TechMASH" target="_blank"><i class="fa fa-facebook"></i></a>
             <a href="https://twitter.com/TechMASHUK" class="social-tw" title="https://twitter.com/TechMASHUK" target="_blank"><i class="fa fa-twitter"></i></a>
             <a href="https://plus.google.com/u/0/+DavidAllenTechMASH" class="social-tw" title="https://plus.google.com/u/0/+DavidAllenTechMASH" target="_blank"><i class="fa fa-google-plus"></i></a>
             <a href="https://www.pinterest.com/davidattechmash/" class="social-tw" title="https://www.pinterest.com/davidattechmash/" target="_blank"><i class="fa fa-pinterest"></i></a>
             <a href="https://uk.linkedin.com/in/david-allen-72a4572" class="social-tw" title="https://uk.linkedin.com/in/david-allen-72a4572" target="_blank"><i class="fa fa-linkedin"></i></a>
             <a href="https://www.youtube.com/channel/UCDGUoM0p7sScM5JR6Fe0vVQ" class="social-tw" title="https://www.youtube.com/channel/UCDGUoM0p7sScM5JR6Fe0vVQ" target="_blank"><i class="fa fa-youtube"></i></a>
             <a href="http://techmashuk.tumblr.com/" class="social-tw" title="http://techmashuk.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a>
             <a href="https://www.instagram.com/xdavidallenx/" class="social-tw" title="https://www.instagram.com/xdavidallenx/" target="_blank"><i class="fa fa-instagram"></i></a>
             <a href="http://techmash.co.uk/feed/" class="social-tw" title="http://techmash.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a>
              <a href="mailto:support@techmash.co.uk" class="social-tw" title="support@techmash.co.uk" target="_blank"><i class="fa fa-envelope"></i> </i></a>
  	                	</div>
	                	<!-- social icons -->

			            
						<div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://techmash.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href='http://techmash.co.uk/tag/android/' class='tag-link-97 tag-link-position-1' title='229 topics' style='font-size: 11.744186046512pt;'>android</a>
<a href='http://techmash.co.uk/tag/app/' class='tag-link-1048 tag-link-position-2' title='517 topics' style='font-size: 17.441860465116pt;'>app</a>
<a href='http://techmash.co.uk/tag/apple-2/' class='tag-link-119 tag-link-position-3' title='340 topics' style='font-size: 14.511627906977pt;'>apple</a>
<a href='http://techmash.co.uk/tag/apps/' class='tag-link-770 tag-link-position-4' title='295 topics' style='font-size: 13.53488372093pt;'>apps</a>
<a href='http://techmash.co.uk/tag/audio/' class='tag-link-2772 tag-link-position-5' title='165 topics' style='font-size: 9.4651162790698pt;'>audio</a>
<a href='http://techmash.co.uk/tag/battery/' class='tag-link-435 tag-link-position-6' title='299 topics' style='font-size: 13.697674418605pt;'>battery</a>
<a href='http://techmash.co.uk/tag/bluetooth/' class='tag-link-23 tag-link-position-7' title='157 topics' style='font-size: 9.1395348837209pt;'>bluetooth</a>
<a href='http://techmash.co.uk/tag/camera/' class='tag-link-266 tag-link-position-8' title='215 topics' style='font-size: 11.255813953488pt;'>camera</a>
<a href='http://techmash.co.uk/tag/case/' class='tag-link-400 tag-link-position-9' title='232 topics' style='font-size: 11.906976744186pt;'>case</a>
<a href='http://techmash.co.uk/tag/colours/' class='tag-link-766 tag-link-position-10' title='136 topics' style='font-size: 8.1627906976744pt;'>colours</a>
<a href='http://techmash.co.uk/tag/design/' class='tag-link-48 tag-link-position-11' title='977 topics' style='font-size: 22pt;'>design</a>
<a href='http://techmash.co.uk/tag/facebook-2/' class='tag-link-476 tag-link-position-12' title='219 topics' style='font-size: 11.418604651163pt;'>facebook</a>
<a href='http://techmash.co.uk/tag/food-2/' class='tag-link-150 tag-link-position-13' title='197 topics' style='font-size: 10.767441860465pt;'>food</a>
<a href='http://techmash.co.uk/tag/game/' class='tag-link-1312 tag-link-position-14' title='256 topics' style='font-size: 12.558139534884pt;'>game</a>
<a href='http://techmash.co.uk/tag/gamers/' class='tag-link-520 tag-link-position-15' title='215 topics' style='font-size: 11.255813953488pt;'>gamers</a>
<a href='http://techmash.co.uk/tag/games/' class='tag-link-55 tag-link-position-16' title='273 topics' style='font-size: 13.046511627907pt;'>games</a>
<a href='http://techmash.co.uk/tag/gaming/' class='tag-link-457 tag-link-position-17' title='137 topics' style='font-size: 8.1627906976744pt;'>gaming</a>
<a href='http://techmash.co.uk/tag/google/' class='tag-link-68 tag-link-position-18' title='277 topics' style='font-size: 13.046511627907pt;'>google</a>
<a href='http://techmash.co.uk/tag/images/' class='tag-link-543 tag-link-position-19' title='293 topics' style='font-size: 13.53488372093pt;'>images</a>
<a href='http://techmash.co.uk/tag/internet-2/' class='tag-link-562 tag-link-position-20' title='165 topics' style='font-size: 9.4651162790698pt;'>internet</a>
<a href='http://techmash.co.uk/tag/ios/' class='tag-link-1049 tag-link-position-21' title='176 topics' style='font-size: 9.953488372093pt;'>ios</a>
<a href='http://techmash.co.uk/tag/ipad-2/' class='tag-link-204 tag-link-position-22' title='219 topics' style='font-size: 11.418604651163pt;'>ipad</a>
<a href='http://techmash.co.uk/tag/iphone-2/' class='tag-link-177 tag-link-position-23' title='460 topics' style='font-size: 16.627906976744pt;'>iphone</a>
<a href='http://techmash.co.uk/tag/itunes/' class='tag-link-489 tag-link-position-24' title='176 topics' style='font-size: 9.953488372093pt;'>itunes</a>
<a href='http://techmash.co.uk/tag/led/' class='tag-link-315 tag-link-position-25' title='141 topics' style='font-size: 8.3255813953488pt;'>led</a>
<a href='http://techmash.co.uk/tag/microsoft/' class='tag-link-325 tag-link-position-26' title='137 topics' style='font-size: 8.1627906976744pt;'>microsoft</a>
<a href='http://techmash.co.uk/tag/movie/' class='tag-link-447 tag-link-position-27' title='220 topics' style='font-size: 11.418604651163pt;'>movie</a>
<a href='http://techmash.co.uk/tag/music/' class='tag-link-336 tag-link-position-28' title='135 topics' style='font-size: 8pt;'>music</a>
<a href='http://techmash.co.uk/tag/online/' class='tag-link-1385 tag-link-position-29' title='174 topics' style='font-size: 9.7906976744186pt;'>online</a>
<a href='http://techmash.co.uk/tag/people-2/' class='tag-link-907 tag-link-position-30' title='169 topics' style='font-size: 9.6279069767442pt;'>people</a>
<a href='http://techmash.co.uk/tag/power/' class='tag-link-919 tag-link-position-31' title='239 topics' style='font-size: 12.06976744186pt;'>power</a>
<a href='http://techmash.co.uk/tag/sci-fi/' class='tag-link-2043 tag-link-position-32' title='184 topics' style='font-size: 10.279069767442pt;'>sci fi</a>
<a href='http://techmash.co.uk/tag/search/' class='tag-link-169 tag-link-position-33' title='142 topics' style='font-size: 8.4883720930233pt;'>search</a>
<a href='http://techmash.co.uk/tag/smartphone/' class='tag-link-21 tag-link-position-34' title='451 topics' style='font-size: 16.627906976744pt;'>smartphone</a>
<a href='http://techmash.co.uk/tag/smartphones-2/' class='tag-link-771 tag-link-position-35' title='281 topics' style='font-size: 13.209302325581pt;'>smartphones</a>
<a href='http://techmash.co.uk/tag/social/' class='tag-link-1282 tag-link-position-36' title='202 topics' style='font-size: 10.93023255814pt;'>social</a>
<a href='http://techmash.co.uk/tag/social-media/' class='tag-link-54 tag-link-position-37' title='156 topics' style='font-size: 9.1395348837209pt;'>social media</a>
<a href='http://techmash.co.uk/tag/stand/' class='tag-link-517 tag-link-position-38' title='135 topics' style='font-size: 8pt;'>stand</a>
<a href='http://techmash.co.uk/tag/star-wars/' class='tag-link-1448 tag-link-position-39' title='268 topics' style='font-size: 12.883720930233pt;'>star wars</a>
<a href='http://techmash.co.uk/tag/tablet/' class='tag-link-22 tag-link-position-40' title='148 topics' style='font-size: 8.6511627906977pt;'>tablet</a>
<a href='http://techmash.co.uk/tag/trailer/' class='tag-link-3642 tag-link-position-41' title='354 topics' style='font-size: 14.837209302326pt;'>trailer</a>
<a href='http://techmash.co.uk/tag/travel/' class='tag-link-405 tag-link-position-42' title='154 topics' style='font-size: 8.9767441860465pt;'>travel</a>
<a href='http://techmash.co.uk/tag/twitter/' class='tag-link-209 tag-link-position-43' title='149 topics' style='font-size: 8.8139534883721pt;'>twitter</a>
<a href='http://techmash.co.uk/tag/usb/' class='tag-link-32 tag-link-position-44' title='207 topics' style='font-size: 11.093023255814pt;'>usb</a>
<a href='http://techmash.co.uk/tag/video-2/' class='tag-link-410 tag-link-position-45' title='421 topics' style='font-size: 16.139534883721pt;'>video</a></div>
</div>
												<div class="margin-bottom"></div>
        			</div>
					<div class="side-nav" id="push"><span class="fa fa-bars"></span></div>

				</div>

			</header>
			<div id="content">
				
				<div id="inner-content" class=" cf">

						
													<header class="article-header full-top-area" style="background-image:url('http://techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.37.54.png');background-size:cover;background-position:center;position:relative;">
						
						
								<div class="bg-overlay"></div>
								<div class="table">
									<div class="table-cell">
										<h1 class="entry-title single-title" itemprop="headline">The Morgan EV3 Junior for young classic car fans!</h1>
										<div class="short-divider"></div>
										<a class="arrow fa fa-angle-down" href="#blog"></a>
									</div>
								</div>
							</header> 						
						<div id="blog" class="divider-posted">
						<p class="byline vcard blog">
		                    Posted on <time class="updated" datetime="2017-02-7" pubdate>7th February 2017</time> by <span class="author"></span>		                    under <a href="http://techmash.co.uk/category/gadgets/battery-gadgets/" rel="category tag">Battery</a>, <a href="http://techmash.co.uk/category/cars/" rel="category tag">Cars</a>                		</p>

                		</div>
						<div id="inner-content" class="wrap cf post-content-single">

													
							<article id="post-81716" class="cf post-81716 post type-post status-publish format-standard has-post-thumbnail hentry category-battery-gadgets category-cars tag-battery tag-electric tag-ev3 tag-junior tag-little-car tag-morgan tag-morgan-electric-car tag-morgan-ev3-junior tag-morgan-sports-car" role="article">
								<section class="entry-content cf" itemprop="articleBody">
  
  <p><span id="more-81716"></span></p><div class='code-block code-block-2' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- poiiu -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8977889182024239"
     data-ad-slot="3758126637"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>What do you buy the child who has everything? Well a car of course, but not just any old car but a Morgan! This is the <a href="https://www.morgan-motor.co.uk/mmc/shop/index.php/morgan-junior-ev.html" target="_blank">Morgan EV3 Junior</a>, it has been designed and built for the younger fan of the classic car brand, it is electric powered and based on the cool three wheel Morgan EV3 car. The EV3 Junior like its big brother is handbuilt using carbon fibre for the body, wood for dash and hand stitched leather for the seating, it comes in three cool colours choices too, choose from Sport Red, Sport Green or Sport Ivory paint and for the interior, you can choose from either black or tan hide as standard, of course, for those who are a little bit fussy then for a small charge they can choose from extensive <a href="http://techmash.co.uk/2017/01/25/kreisel-schwarzenegger/" target="_blank">Morgan</a> colour range.</p>
<a href="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.37.16.png"><img data-attachment-id="81719" data-permalink="http://techmash.co.uk/2017/02/07/morgan-ev3-junior/screenshot-2017-02-07-at-11-37-16/" data-orig-file="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.37.16.png?fit=597%2C482" data-orig-size="597,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#morgancars #morganev3junior #ev3junior #ev3 #morgan" data-image-description="" data-medium-file="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.37.16.png?fit=597%2C482" data-large-file="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.37.16.png?fit=597%2C482" src="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.37.16.png?resize=597%2C482" alt="#morgancars #morganev3junior #ev3junior #ev3 #morgan" class="aligncenter size-full wp-image-81719" srcset="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.37.16.png?w=597 597w, https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.37.16.png?resize=300%2C242 300w" sizes="(max-width: 597px) 100vw, 597px" data-recalc-dims="1" /></a>
<blockquote><p>Further personalisation is offered with fun sticker packs which can be re-applied as desired. Other features include working lights and authentic enamel badge detailing. Charging is carried out by the <a href="http://techmash.co.uk/2015/03/11/mu-the-only-charger-you-will-ever-need/" target="_blank">charger</a> provided and takes 4 hours. An average range of 10 miles can be achieved depending on driving style. Morgan cars are known for being lightweight and small, however the EV3 Junior is smaller than most and therefore is only suitable for children over the age of 6.</p></blockquote>
<a href="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.36.57.png"><img data-attachment-id="81718" data-permalink="http://techmash.co.uk/2017/02/07/morgan-ev3-junior/screenshot-2017-02-07-at-11-36-57/" data-orig-file="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.36.57.png?fit=597%2C478" data-orig-size="597,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#morgancars #morganev3junior #ev3junior #ev3 #morgan" data-image-description="" data-medium-file="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.36.57.png?fit=597%2C478" data-large-file="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.36.57.png?fit=597%2C478" src="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.36.57.png?resize=597%2C478" alt="#morgancars #morganev3junior #ev3junior #ev3 #morgan" class="aligncenter size-full wp-image-81718" srcset="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.36.57.png?w=597 597w, https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-07-at-11.36.57.png?resize=300%2C240 300w" sizes="(max-width: 597px) 100vw, 597px" data-recalc-dims="1" /></a>
<p>When it comes to performance the Morgan is a true classic sports car, but the EV3 Junior is a little bit more refined, with a maximum top speed of around 10 mph with a top range of around ten miles, which will probably depend on how the car is being driven. Once the <a href="http://techmash.co.uk/2015/01/20/battery-running-low-then-flat-attack-could-help-out/" target="_blank">battery</a> has been run done, the young Morgan driver will need to wait around four hours for it to fully charge again, plenty of time for the staff to prepare a nice picnic in the grounds of the estate. The cost of this luxury little Morgan is a shade under £8,000 with a full years warranty, so not hassle until the next birthday or Christmas.</p>
<div class='shareaholic-canvas' data-app-id='25379426' data-app='share_buttons' data-title='The Morgan EV3 Junior for young classic car fans!' data-link='http://techmash.co.uk/2017/02/07/morgan-ev3-junior/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='25379434' data-app='recommendations' data-title='The Morgan EV3 Junior for young classic car fans!' data-link='http://techmash.co.uk/2017/02/07/morgan-ev3-junior/' data-summary=''></div><div class='code-block code-block-3' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- poiiu -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8977889182024239"
     data-ad-slot="3758126637"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div><div class="tag-links"><a href="http://techmash.co.uk/tag/battery/" rel="tag">battery</a><a href="http://techmash.co.uk/tag/electric/" rel="tag">electric</a><a href="http://techmash.co.uk/tag/ev3/" rel="tag">ev3</a><a href="http://techmash.co.uk/tag/junior/" rel="tag">junior</a><a href="http://techmash.co.uk/tag/little-car/" rel="tag">little car</a><a href="http://techmash.co.uk/tag/morgan/" rel="tag">morgan</a><a href="http://techmash.co.uk/tag/morgan-electric-car/" rel="tag">morgan electric car</a><a href="http://techmash.co.uk/tag/morgan-ev3-junior/" rel="tag">morgan ev3 junior</a><a href="http://techmash.co.uk/tag/morgan-sports-car/" rel="tag">morgan sports car</a></div></section> 
								
				                
				                <!-- next/prev posts area -->
								<div class="next-prev-post">
									<div class="prev">
										<span>PREVIOUS POST</span> &larr; <a href="http://techmash.co.uk/2017/02/07/matrix-powerwatch/" rel="prev">The Matrix PowerWatch never needs recharging!</a>									</div>
									<div class="next">
										<span>NEXT POST</span> <a href="http://techmash.co.uk/2017/02/07/essex-spacebin/" rel="next">Welcome to the Essex Spacebin the weirdest place on Earth!</a> &rarr;									</div>
									<div class="clear"></div>
								</div> <!-- next-prev-post -->

				                <footer class="article-footer ">
				                  <div class="avatar">
				                  	<img alt='' src='http://2.gravatar.com/avatar/81407c40c0ee8abd74a413edffd8d8c3?s=150&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/81407c40c0ee8abd74a413edffd8d8c3?s=300&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				                  </div>
				                  <div class="info">
					                  <p class="author"><span>Written by</span> David Allen</p>
					                  <p class="author-desc"> We cover all kinds of technology, gadget, current and funny news stories! Although we stop there as we cover a wide variety of of other cool subjects, including cars, lifestyle and breaking news stories. </p>
				                  </div>
				                  <div class="clear"></div>
				                </footer> 
				                				                    					                    <div class="related posts ">
						                    <h3>Related Posts</h3>
						                    <ul> 
							                    							                    
						                            <li>
						                              <div class="related-image">
							                              <a href="http://techmash.co.uk/2017/02/03/i-ticket-car-parking/" rel="bookmark" title="App pays £10 for reporting illegal car parking!">
							                                							                                
							                                <img src="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-03-at-11.30.13.png?resize=300%2C300" class="attachment-BIGPIX-thumb-image-300by300 size-BIGPIX-thumb-image-300by300 wp-post-image" alt="#iticket #carparking #carparkingfine #cpm #fines" srcset="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-03-at-11.30.13.png?resize=250%2C250 250w, https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-03-at-11.30.13.png?resize=300%2C300 300w, https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-03-at-11.30.13.png?zoom=2&amp;resize=300%2C300 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="81633" data-permalink="http://techmash.co.uk/2017/02/03/i-ticket-car-parking/screenshot-2017-02-03-at-11-30-13/" data-orig-file="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-03-at-11.30.13.png?fit=659%2C307" data-orig-size="659,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#iticket #carparking #carparkingfine #cpm #fines" data-image-description="" data-medium-file="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-03-at-11.30.13.png?fit=659%2C307" data-large-file="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/02/Screenshot-2017-02-03-at-11.30.13.png?fit=640%2C298" />							                              </a>
						                              </div>

						                              <div class="related-info">
						                                  <h3>App pays £10 for reporting illegal car parking!</h3>
						                                  						                                  <p class="byline vcard">
						                                      Posted on <time class="updated" datetime="2017-02-3" pubdate>3rd February 2017</time> by <a href="http://techmash.co.uk/author/techmas1/" title="Posts by David Allen" rel="author">David Allen</a>						                                    
						                                  </p>
						                              </div>
						                               
						                            </li>
							                    
							                    							                    
						                            <li>
						                              <div class="related-image">
							                              <a href="http://techmash.co.uk/2017/01/25/kreisel-schwarzenegger/" rel="bookmark" title="Check out Arnies favourite new electric car!">
							                                							                                
							                                <img src="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-25-at-12.05.59.png?resize=300%2C300" class="attachment-BIGPIX-thumb-image-300by300 size-BIGPIX-thumb-image-300by300 wp-post-image" alt="#Kreisel #Mercedes #ArnoldSchwarzenegger #renewableenergy #electricvehicles" srcset="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-25-at-12.05.59.png?resize=250%2C250 250w, https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-25-at-12.05.59.png?resize=300%2C300 300w, https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-25-at-12.05.59.png?zoom=2&amp;resize=300%2C300 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="81453" data-permalink="http://techmash.co.uk/2017/01/25/kreisel-schwarzenegger/screenshot-2017-01-25-at-12-05-59/" data-orig-file="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-25-at-12.05.59.png?fit=846%2C401" data-orig-size="846,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#Kreisel #Mercedes #ArnoldSchwarzenegger #renewableenergy #electricvehicles" data-image-description="" data-medium-file="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-25-at-12.05.59.png?fit=700%2C332" data-large-file="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-25-at-12.05.59.png?fit=640%2C304" />							                              </a>
						                              </div>

						                              <div class="related-info">
						                                  <h3>Check out Arnies favourite new electric car!</h3>
						                                  						                                  <p class="byline vcard">
						                                      Posted on <time class="updated" datetime="2017-01-25" pubdate>25th January 2017</time> by <a href="http://techmash.co.uk/author/techmas1/" title="Posts by David Allen" rel="author">David Allen</a>						                                    
						                                  </p>
						                              </div>
						                               
						                            </li>
							                    
							                    							                    
						                            <li>
						                              <div class="related-image">
							                              <a href="http://techmash.co.uk/2017/01/19/mario-gta/" rel="bookmark" title="Mario finds himself in a strange GTA world!">
							                                							                                
							                                <img src="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-19-at-13.49.08.png?resize=300%2C300" class="attachment-BIGPIX-thumb-image-300by300 size-BIGPIX-thumb-image-300by300 wp-post-image" alt="#mario #gta #grandtheftauto #realmario #marioodyssey" srcset="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-19-at-13.49.08.png?resize=250%2C250 250w, https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-19-at-13.49.08.png?resize=300%2C300 300w, https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-19-at-13.49.08.png?zoom=2&amp;resize=300%2C300 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="81359" data-permalink="http://techmash.co.uk/2017/01/19/mario-gta/screenshot-2017-01-19-at-13-49-08/" data-orig-file="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-19-at-13.49.08.png?fit=690%2C322" data-orig-size="690,322" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#mario #gta #grandtheftauto #realmario #marioodyssey" data-image-description="" data-medium-file="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-19-at-13.49.08.png?fit=690%2C322" data-large-file="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-19-at-13.49.08.png?fit=640%2C299" />							                              </a>
						                              </div>

						                              <div class="related-info">
						                                  <h3>Mario finds himself in a strange GTA world!</h3>
						                                  						                                  <p class="byline vcard">
						                                      Posted on <time class="updated" datetime="2017-01-19" pubdate>19th January 2017</time> by <a href="http://techmash.co.uk/author/techmas1/" title="Posts by David Allen" rel="author">David Allen</a>						                                    
						                                  </p>
						                              </div>
						                               
						                            </li>
							                    
							                    							                    
						                            <li>
						                              <div class="related-image">
							                              <a href="http://techmash.co.uk/2017/01/13/uber-google-maps/" rel="bookmark" title="Get your Uber without leaving the Google Maps app!">
							                                							                                
							                                <img src="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-13-at-13.00.41.png?resize=300%2C300" class="attachment-BIGPIX-thumb-image-300by300 size-BIGPIX-thumb-image-300by300 wp-post-image" alt="#uber #google #googlemaps #taxi #ride #bookaride" srcset="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-13-at-13.00.41.png?resize=250%2C250 250w, https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-13-at-13.00.41.png?resize=300%2C300 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="81246" data-permalink="http://techmash.co.uk/2017/01/13/uber-google-maps/screenshot-2017-01-13-at-13-00-41/" data-orig-file="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-13-at-13.00.41.png?fit=586%2C362" data-orig-size="586,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#uber #google #googlemaps #taxi #ride #bookaride" data-image-description="" data-medium-file="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-13-at-13.00.41.png?fit=586%2C362" data-large-file="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/01/Screenshot-2017-01-13-at-13.00.41.png?fit=586%2C362" />							                              </a>
						                              </div>

						                              <div class="related-info">
						                                  <h3>Get your Uber without leaving the Google Maps app!</h3>
						                                  						                                  <p class="byline vcard">
						                                      Posted on <time class="updated" datetime="2017-01-13" pubdate>13th January 2017</time> by <a href="http://techmash.co.uk/author/techmas1/" title="Posts by David Allen" rel="author">David Allen</a>						                                    
						                                  </p>
						                              </div>
						                               
						                            </li>
							                    
							                    							                    <div class="clear"></div>
						                      </ul>

					                     </div>
				                                   

               				

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/morgan-ev3-junior/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://techmash.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81716' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
         					</article> 						<div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- poiiu -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8977889182024239"
     data-ad-slot="3758126637"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
						
					</div>
					

					<!--<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

	
		<div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://techmash.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href='http://techmash.co.uk/tag/android/' class='tag-link-97 tag-link-position-1' title='229 topics' style='font-size: 11.744186046512pt;'>android</a>
<a href='http://techmash.co.uk/tag/app/' class='tag-link-1048 tag-link-position-2' title='517 topics' style='font-size: 17.441860465116pt;'>app</a>
<a href='http://techmash.co.uk/tag/apple-2/' class='tag-link-119 tag-link-position-3' title='340 topics' style='font-size: 14.511627906977pt;'>apple</a>
<a href='http://techmash.co.uk/tag/apps/' class='tag-link-770 tag-link-position-4' title='295 topics' style='font-size: 13.53488372093pt;'>apps</a>
<a href='http://techmash.co.uk/tag/audio/' class='tag-link-2772 tag-link-position-5' title='165 topics' style='font-size: 9.4651162790698pt;'>audio</a>
<a href='http://techmash.co.uk/tag/battery/' class='tag-link-435 tag-link-position-6' title='299 topics' style='font-size: 13.697674418605pt;'>battery</a>
<a href='http://techmash.co.uk/tag/bluetooth/' class='tag-link-23 tag-link-position-7' title='157 topics' style='font-size: 9.1395348837209pt;'>bluetooth</a>
<a href='http://techmash.co.uk/tag/camera/' class='tag-link-266 tag-link-position-8' title='215 topics' style='font-size: 11.255813953488pt;'>camera</a>
<a href='http://techmash.co.uk/tag/case/' class='tag-link-400 tag-link-position-9' title='232 topics' style='font-size: 11.906976744186pt;'>case</a>
<a href='http://techmash.co.uk/tag/colours/' class='tag-link-766 tag-link-position-10' title='136 topics' style='font-size: 8.1627906976744pt;'>colours</a>
<a href='http://techmash.co.uk/tag/design/' class='tag-link-48 tag-link-position-11' title='977 topics' style='font-size: 22pt;'>design</a>
<a href='http://techmash.co.uk/tag/facebook-2/' class='tag-link-476 tag-link-position-12' title='219 topics' style='font-size: 11.418604651163pt;'>facebook</a>
<a href='http://techmash.co.uk/tag/food-2/' class='tag-link-150 tag-link-position-13' title='197 topics' style='font-size: 10.767441860465pt;'>food</a>
<a href='http://techmash.co.uk/tag/game/' class='tag-link-1312 tag-link-position-14' title='256 topics' style='font-size: 12.558139534884pt;'>game</a>
<a href='http://techmash.co.uk/tag/gamers/' class='tag-link-520 tag-link-position-15' title='215 topics' style='font-size: 11.255813953488pt;'>gamers</a>
<a href='http://techmash.co.uk/tag/games/' class='tag-link-55 tag-link-position-16' title='273 topics' style='font-size: 13.046511627907pt;'>games</a>
<a href='http://techmash.co.uk/tag/gaming/' class='tag-link-457 tag-link-position-17' title='137 topics' style='font-size: 8.1627906976744pt;'>gaming</a>
<a href='http://techmash.co.uk/tag/google/' class='tag-link-68 tag-link-position-18' title='277 topics' style='font-size: 13.046511627907pt;'>google</a>
<a href='http://techmash.co.uk/tag/images/' class='tag-link-543 tag-link-position-19' title='293 topics' style='font-size: 13.53488372093pt;'>images</a>
<a href='http://techmash.co.uk/tag/internet-2/' class='tag-link-562 tag-link-position-20' title='165 topics' style='font-size: 9.4651162790698pt;'>internet</a>
<a href='http://techmash.co.uk/tag/ios/' class='tag-link-1049 tag-link-position-21' title='176 topics' style='font-size: 9.953488372093pt;'>ios</a>
<a href='http://techmash.co.uk/tag/ipad-2/' class='tag-link-204 tag-link-position-22' title='219 topics' style='font-size: 11.418604651163pt;'>ipad</a>
<a href='http://techmash.co.uk/tag/iphone-2/' class='tag-link-177 tag-link-position-23' title='460 topics' style='font-size: 16.627906976744pt;'>iphone</a>
<a href='http://techmash.co.uk/tag/itunes/' class='tag-link-489 tag-link-position-24' title='176 topics' style='font-size: 9.953488372093pt;'>itunes</a>
<a href='http://techmash.co.uk/tag/led/' class='tag-link-315 tag-link-position-25' title='141 topics' style='font-size: 8.3255813953488pt;'>led</a>
<a href='http://techmash.co.uk/tag/microsoft/' class='tag-link-325 tag-link-position-26' title='137 topics' style='font-size: 8.1627906976744pt;'>microsoft</a>
<a href='http://techmash.co.uk/tag/movie/' class='tag-link-447 tag-link-position-27' title='220 topics' style='font-size: 11.418604651163pt;'>movie</a>
<a href='http://techmash.co.uk/tag/music/' class='tag-link-336 tag-link-position-28' title='135 topics' style='font-size: 8pt;'>music</a>
<a href='http://techmash.co.uk/tag/online/' class='tag-link-1385 tag-link-position-29' title='174 topics' style='font-size: 9.7906976744186pt;'>online</a>
<a href='http://techmash.co.uk/tag/people-2/' class='tag-link-907 tag-link-position-30' title='169 topics' style='font-size: 9.6279069767442pt;'>people</a>
<a href='http://techmash.co.uk/tag/power/' class='tag-link-919 tag-link-position-31' title='239 topics' style='font-size: 12.06976744186pt;'>power</a>
<a href='http://techmash.co.uk/tag/sci-fi/' class='tag-link-2043 tag-link-position-32' title='184 topics' style='font-size: 10.279069767442pt;'>sci fi</a>
<a href='http://techmash.co.uk/tag/search/' class='tag-link-169 tag-link-position-33' title='142 topics' style='font-size: 8.4883720930233pt;'>search</a>
<a href='http://techmash.co.uk/tag/smartphone/' class='tag-link-21 tag-link-position-34' title='451 topics' style='font-size: 16.627906976744pt;'>smartphone</a>
<a href='http://techmash.co.uk/tag/smartphones-2/' class='tag-link-771 tag-link-position-35' title='281 topics' style='font-size: 13.209302325581pt;'>smartphones</a>
<a href='http://techmash.co.uk/tag/social/' class='tag-link-1282 tag-link-position-36' title='202 topics' style='font-size: 10.93023255814pt;'>social</a>
<a href='http://techmash.co.uk/tag/social-media/' class='tag-link-54 tag-link-position-37' title='156 topics' style='font-size: 9.1395348837209pt;'>social media</a>
<a href='http://techmash.co.uk/tag/stand/' class='tag-link-517 tag-link-position-38' title='135 topics' style='font-size: 8pt;'>stand</a>
<a href='http://techmash.co.uk/tag/star-wars/' class='tag-link-1448 tag-link-position-39' title='268 topics' style='font-size: 12.883720930233pt;'>star wars</a>
<a href='http://techmash.co.uk/tag/tablet/' class='tag-link-22 tag-link-position-40' title='148 topics' style='font-size: 8.6511627906977pt;'>tablet</a>
<a href='http://techmash.co.uk/tag/trailer/' class='tag-link-3642 tag-link-position-41' title='354 topics' style='font-size: 14.837209302326pt;'>trailer</a>
<a href='http://techmash.co.uk/tag/travel/' class='tag-link-405 tag-link-position-42' title='154 topics' style='font-size: 8.9767441860465pt;'>travel</a>
<a href='http://techmash.co.uk/tag/twitter/' class='tag-link-209 tag-link-position-43' title='149 topics' style='font-size: 8.8139534883721pt;'>twitter</a>
<a href='http://techmash.co.uk/tag/usb/' class='tag-link-32 tag-link-position-44' title='207 topics' style='font-size: 11.093023255814pt;'>usb</a>
<a href='http://techmash.co.uk/tag/video-2/' class='tag-link-410 tag-link-position-45' title='421 topics' style='font-size: 16.139534883721pt;'>video</a></div>
</div>
	
</div>-->

				</div>

			</div>

			<footer class="footer" role="contentinfo">
									<div class="footer-widgets wrap">

						<div id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://techmash.co.uk/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://techmash.co.uk/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://techmash.co.uk/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://techmash.co.uk/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://techmash.co.uk/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td id="today"><a href="http://techmash.co.uk/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h4 class="widgettitle">Subscribe to Blog via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://techmash.co.uk/2017/02/07/morgan-ev3-junior/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="top-posts-2" class="widget widget_top-posts"><ul>				<li>
										<a href="http://techmash.co.uk/2016/10/17/capsule-british-space-program/" class="bump-view" data-bump-view="tp">
						Capsule the story of the secret British space program!					</a>
									</li>
							<li>
										<a href="http://techmash.co.uk/2017/01/20/quick-shoe-laces/" class="bump-view" data-bump-view="tp">
						Quick Shoe Laces tie your shoes in seconds!					</a>
									</li>
							<li>
										<a href="http://techmash.co.uk/2017/02/03/i-ticket-car-parking/" class="bump-view" data-bump-view="tp">
						App pays £10 for reporting illegal car parking!					</a>
									</li>
							<li>
										<a href="http://techmash.co.uk/2012/11/20/single-seat-electric-helicopter/" class="bump-view" data-bump-view="tp">
						Single Seat Electric Helicopter					</a>
									</li>
			</ul></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="http://techmash.co.uk/2017/02/07/essex-spacebin/">Welcome to the Essex Spacebin the weirdest place on Earth!</a>
						</li>
					<li>
				<a href="http://techmash.co.uk/2017/02/07/morgan-ev3-junior/">The Morgan EV3 Junior for young classic car fans!</a>
						</li>
					<li>
				<a href="http://techmash.co.uk/2017/02/07/matrix-powerwatch/">The Matrix PowerWatch never needs recharging!</a>
						</li>
					<li>
				<a href="http://techmash.co.uk/2017/02/06/piaggio-gita/">Gita by Piaggio the next generation delivery system!</a>
						</li>
				</ul>
		</div>				
					<div class="clear"></div>
					</div>
								<div id="inner-footer" class="wrap cf">

					<div class="social-icons footer-social">
		           			       <a href="https://www.facebook.com/TechMASH" class="social-tw" title="https://www.facebook.com/TechMASH" target="_blank"><i class="fa fa-facebook"></i></a>
             <a href="https://twitter.com/TechMASHUK" class="social-tw" title="https://twitter.com/TechMASHUK" target="_blank"><i class="fa fa-twitter"></i></a>
             <a href="https://plus.google.com/u/0/+DavidAllenTechMASH" class="social-tw" title="https://plus.google.com/u/0/+DavidAllenTechMASH" target="_blank"><i class="fa fa-google-plus"></i></a>
             <a href="https://www.pinterest.com/davidattechmash/" class="social-tw" title="https://www.pinterest.com/davidattechmash/" target="_blank"><i class="fa fa-pinterest"></i></a>
             <a href="https://uk.linkedin.com/in/david-allen-72a4572" class="social-tw" title="https://uk.linkedin.com/in/david-allen-72a4572" target="_blank"><i class="fa fa-linkedin"></i></a>
             <a href="https://www.youtube.com/channel/UCDGUoM0p7sScM5JR6Fe0vVQ" class="social-tw" title="https://www.youtube.com/channel/UCDGUoM0p7sScM5JR6Fe0vVQ" target="_blank"><i class="fa fa-youtube"></i></a>
             <a href="http://techmashuk.tumblr.com/" class="social-tw" title="http://techmashuk.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a>
             <a href="https://www.instagram.com/xdavidallenx/" class="social-tw" title="https://www.instagram.com/xdavidallenx/" target="_blank"><i class="fa fa-instagram"></i></a>
             <a href="http://techmash.co.uk/feed/" class="social-tw" title="http://techmash.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a>
              <a href="mailto:support@techmash.co.uk" class="social-tw" title="support@techmash.co.uk" target="_blank"><i class="fa fa-envelope"></i> </i></a>
                  	</div> <!-- social-icons-->

					<p class="source-org copyright">
						 &#169; 2017 Techmash 
						<span>						</span>
					</p>

				</div>

			</footer>

		</div>

		<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://techmash.co.uk" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
			<div style="display:none">
	<div class="grofile-hash-map-81407c40c0ee8abd74a413edffd8d8c3">
	</div>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://techmash.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/themes/big-pix/library/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/themes/big-pix/library/js/scripts.js'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/techmash.co.uk\/wp-admin\/admin-ajax.php","nonce":"f36882d1e9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/techmash.co.uk\/wp-login.php?redirect_to=http%3A%2F%2Ftechmash.co.uk%2F2017%2F02%2F07%2Fmorgan-ev3-junior%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'26938537',post:'81716',tz:'0',srv:'techmash.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '26938537', '81716' ]);
</script>
	</body>

</html> <!-- end of site. what a ride! -->