<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>New poster for Marvels Inhumans! | Techmash</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://techmash.co.uk/xmlrpc.php">


<!-- [BEGIN] Metadata added via 'All Meta Tags' plugin by Arthur Gareginyan (https://www.arthurgareginyan.com) -->

<meta name='google-site-verification' content='&lt;meta name=&quot;google-site-verification&quot; content=&quot;v5-cs0DII6CWa7N3m5Zy1jgzO0czqu-PfN51JDNb1z4&quot; /&gt;' />
<meta name='author' content='David Allen' />
<meta name='designer' content='Techmash' />
<meta name='contact' content='support@techmash.co.uk' />
<meta name='copyright' content='(c) Techmash' />
<meta name='keywords' content='gadgets,technology,videos,movies,sci-fi,comics,images,new tech,design,internet,smartphones,computers,apps,software,internet of things,television shows,phones,tech,style,blogs,science fiction,' />
<!-- [END] Metadata added via 'All Meta Tags' plugin by Arthur Gareginyan (https://www.arthurgareginyan.com) -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="v5-cs0DII6CWa7N3m5Zy1jgzO0czqu-PfN51JDNb1z4" />
<meta name="msvalidate.01" content="8B6A3EA97F2F0BBB71B45289AF4D71D6" />
<meta name="p:domain_verify" content="3443577b3df8839279f17ddac46a0d40" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techmash &raquo; Feed" href="http://techmash.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techmash &raquo; Comments Feed" href="http://techmash.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techmash &raquo; New poster for Marvels Inhumans! Comments Feed" href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/techmash.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='intergalactic-style-css'  href='http://techmash.co.uk/wp-content/themes/intergalactic/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://techmash.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='intergalactic-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://techmash.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://techmash.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://techmash.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://techmash.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://techmash.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://techmash.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Harry Potter would love this Snitch ring box!' href='http://techmash.co.uk/2017/06/30/harry-potter-snitch-ring-box/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/" />
<link rel='shortlink' href='http://wp.me/p1P1Wx-mHN' />
<link rel="alternate" type="application/json+oembed" href="http://techmash.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftechmash.co.uk%2F2017%2F06%2F30%2Fnew-poster-for-marvels-inhumans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://techmash.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftechmash.co.uk%2F2017%2F06%2F30%2Fnew-poster-for-marvels-inhumans%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2d2d2d; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New poster for Marvels Inhumans!" />
<meta property="og:url" content="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-06-30T11:03:18+00:00" />
<meta property="article:modified_time" content="2017-06-30T11:03:18+00:00" />
<meta property="og:site_name" content="Techmash" />
<meta property="og:image" content="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/06/inhumans_post_master.jpg?fit=960%2C540" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@TechMASHUK" />
<meta name="twitter:image" content="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/06/inhumans_post_master.jpg?fit=960%2C540&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@techmashsuffolk" />
<meta name="twitter:description" content="Post by @techmashsuffolk." />
<link rel="icon" href="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/06/cropped-12002294_1132528863443540_6628671483924950355_n.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/06/cropped-12002294_1132528863443540_6628671483924950355_n.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/06/cropped-12002294_1132528863443540_6628671483924950355_n.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/06/cropped-12002294_1132528863443540_6628671483924950355_n.jpg?fit=270%2C270" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8977889182024239",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-87283 single-format-standard custom-background group-blog single-thumbnail">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
			<h1 class="site-title"><a href="http://techmash.co.uk/" rel="home">Techmash</a></h1>
			<h2 class="site-description">Technology Gadgets Movies Games TV Internet</h2>
		</div>

		<button class="menu-toggle x">
			<span class="lines"></span>
			<span class="screen-reader-text">Primary Menu</span>
		</button>
		<div class="slide-menu">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu"><ul>
<li ><a href="http://techmash.co.uk/">Home</a></li><li class="page_item page-item-2"><a href="http://techmash.co.uk/about/">About</a></li>
<li class="page_item page-item-3784"><a href="http://techmash.co.uk/contact-us/">Contact</a></li>
</ul></div>
			</nav><!-- #site-navigation -->

			
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/Techmash/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Techmash&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/Techmashuk/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View Techmashuk&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/xdavidallenx/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View xdavidallenx&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/davidattechmash/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View davidattechmash&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.linkedin.com/in/david-allen-72a4572/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View david-allen-72a4572&#8217;s profile on LinkedIn</span></a></li><li><a href="https://www.youtube.com/user/Dalmarketing/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View Dalmarketing&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/+DavidAllenTechMASH/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View +DavidAllenTechMASH&#8217;s profile on Google+</span></a></li></ul></aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://techmash.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://i2.wp.com/internetdefenseleague.org/images/badges/final/shield_badge.png?ssl=1" alt="Member of The Internet Defence League" style="max-width: 100%; height: auto;" /></a></p></aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="negative hide-on-button"
	data-hide-timeout="30"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="hidden" id="_wpnonce" name="_wpnonce" value="2c022ad840" /><input type="hidden" name="_wp_http_referer" value="/2017/06/30/new-poster-for-marvels-inhumans/" />		<input type="hidden" name="eucookielaw" value="accept" />
		<input type="hidden" name="redirect_url" value="/2017/06/30/new-poster-for-marvels-inhumans/" />
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</aside></div><!-- #secondary -->

		</div>
	</header><!-- #masthead -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
				<div class="entry-background" style="background-image:url(https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/06/inhumans_post_master.jpg?fit=960%2C540)">
		<header class="entry-header">
			<h1 class="entry-title">New poster for Marvels Inhumans!</h1>		</header><!-- .entry-header -->
	</div>
<article id="post-87283" class="post-87283 post type-post status-publish format-standard has-post-thumbnail hentry category-comics-movies-and-film category-sci-fi-movies-and-film tag-black-bolt tag-earth tag-gifted tag-gods tag-inhumans tag-marvel tag-marvels-inhumans tag-maximus tag-medusa tag-super-humans tag-superpowers">
	<div class="entry-content-wrapper">
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-30T12:03:18+00:00">30th June 2017</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="http://techmash.co.uk/author/techmas1/">David Allen</a></span></span>		</div><!-- .entry-meta -->
		<div class="entry-content">
			<div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- poiiu -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8977889182024239"
     data-ad-slot="3758126637"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><span id="more-87283"></span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/techmash.co.uk\/2017\/06\/30\/new-poster-for-marvels-inhumans\/&quot;,&quot;likes_blog_id&quot;:26938537}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1000px; height: 586px;" data-original-width="1000" data-original-height="586" > <div class="gallery-group images-2" style="width: 431px; height: 586px;" data-original-width="431" data-original-height="586" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/inhumans_post_master/" border="0" itemprop="url"> <meta itemprop="width" content="427"> <meta itemprop="height" content="240"> <img data-attachment-id="87284" data-orig-file="http://techmash.co.uk/wp-content/uploads/2017/06/inhumans_post_master.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#Inhumans #Marvel #BlackBolt #Medusa #Maximus" data-image-description="" data-medium-file="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/06/inhumans_post_master.jpg?fit=700%2C394" data-large-file="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/06/inhumans_post_master.jpg?fit=700%2C394" src="https://i1.wp.com/techmash.co.uk/wp-content/uploads/2017/06/inhumans_post_master.jpg?w=427&#038;h=240&#038;crop" width="427" height="240" data-original-width="427" data-original-height="240" itemprop="http://schema.org/image" title="#Inhumans #Marvel #BlackBolt #Medusa #Maximus" alt="#Inhumans #Marvel #BlackBolt #Medusa #Maximus" style="width: 427px; height: 240px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/screenshot-2017-06-30-at-11-57-35/" border="0" itemprop="url"> <meta itemprop="width" content="427"> <meta itemprop="height" content="338"> <img data-attachment-id="87285" data-orig-file="http://techmash.co.uk/wp-content/uploads/2017/06/Screenshot-2017-06-30-at-11.57.35.png" data-orig-size="353,279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#Inhumans #Marvel #BlackBolt #Medusa #Maximus" data-image-description="" data-medium-file="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/06/Screenshot-2017-06-30-at-11.57.35.png?fit=353%2C279" data-large-file="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/06/Screenshot-2017-06-30-at-11.57.35.png?fit=353%2C279" src="https://i2.wp.com/techmash.co.uk/wp-content/uploads/2017/06/Screenshot-2017-06-30-at-11.57.35.png?w=427&#038;h=338&#038;crop" width="427" height="338" data-original-width="427" data-original-height="338" itemprop="http://schema.org/image" title="#Inhumans #Marvel #BlackBolt #Medusa #Maximus" alt="#Inhumans #Marvel #BlackBolt #Medusa #Maximus" style="width: 427px; height: 338px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 569px; height: 586px;" data-original-width="569" data-original-height="586" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/screenshot-2017-06-30-at-11-57-48/" border="0" itemprop="url"> <meta itemprop="width" content="565"> <meta itemprop="height" content="582"> <img data-attachment-id="87286" data-orig-file="http://techmash.co.uk/wp-content/uploads/2017/06/Screenshot-2017-06-30-at-11.57.48.png" data-orig-size="387,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#Inhumans #Marvel #BlackBolt #Medusa #Maximus" data-image-description="" data-medium-file="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/06/Screenshot-2017-06-30-at-11.57.48.png?fit=387%2C399" data-large-file="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/06/Screenshot-2017-06-30-at-11.57.48.png?fit=387%2C399" src="https://i0.wp.com/techmash.co.uk/wp-content/uploads/2017/06/Screenshot-2017-06-30-at-11.57.48.png?w=565&#038;h=582&#038;crop" width="565" height="582" data-original-width="565" data-original-height="582" itemprop="http://schema.org/image" title="#Inhumans #Marvel #BlackBolt #Medusa #Maximus" alt="#Inhumans #Marvel #BlackBolt #Medusa #Maximus" style="width: 565px; height: 582px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<blockquote><p><a href="http://techmash.co.uk/2017/05/08/marvels-inhumans-first-image/" target="_blank">Black</a> Bolt (Anson Mount), Medusa (Serinda Swan), and Maximus (Iwan Rheon) step into the spotlight in your latest look at the upcoming <a href="https://news.marvel.com/tv/67561/marvels-inhumans-unveils-first-poster/" target="_blank">Marvel</a> Television series. Come September 1, you can experience the first <a href="http://techmash.co.uk/2017/05/26/final-chapter-the-strain/" target="_blank">chapter</a> in IMAX theaters before the complete series comes to ABC September 29!</p></blockquote>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/1sYF1SXcWqQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>#Inhumans #Marvel #BlackBolt #Medusa #Maximus </p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- poiiu -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8977889182024239"
     data-ad-slot="3758126637"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share the coolness!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-87283" class="share-facebook sd-button share-icon no-text" href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-87283" class="share-google-plus-1 sd-button share-icon no-text" href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-87283" class="share-pinterest sd-button share-icon no-text" href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-87283" class="share-twitter sd-button share-icon no-text" href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=New%20poster%20for%20Marvels%20Inhumans%21 http%3A%2F%2Ftechmash.co.uk%2F2017%2F06%2F30%2Fnew-poster-for-marvels-inhumans%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://techmash.co.uk/2017/06/30/new-poster-for-marvels-inhumans/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26938537-87283-595637df053c0' data-src='//widgets.wp.com/likes/#blog_id=26938537&amp;post_id=87283&amp;origin=techmash.co.uk&amp;obj_id=26938537-87283-595637df053c0' data-name='like-post-frame-26938537-87283-595637df053c0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- poiiu -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8977889182024239"
     data-ad-slot="3758126637"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="entry-tags"><span class="heading">Tags:</span> <a href="http://techmash.co.uk/tag/black-bolt/" rel="tag">black bolt</a>, <a href="http://techmash.co.uk/tag/earth/" rel="tag">earth</a>, <a href="http://techmash.co.uk/tag/gifted/" rel="tag">gifted</a>, <a href="http://techmash.co.uk/tag/gods/" rel="tag">gods</a>, <a href="http://techmash.co.uk/tag/inhumans/" rel="tag">inhumans</a>, <a href="http://techmash.co.uk/tag/marvel/" rel="tag">marvel</a>, <a href="http://techmash.co.uk/tag/marvels-inhumans/" rel="tag">marvels inhumans</a>, <a href="http://techmash.co.uk/tag/maximus/" rel="tag">maximus</a>, <a href="http://techmash.co.uk/tag/medusa/" rel="tag">medusa</a>, <a href="http://techmash.co.uk/tag/super-humans/" rel="tag">super humans</a>, <a href="http://techmash.co.uk/tag/superpowers/" rel="tag">superpowers</a></span><span class="entry-categories"><span class="heading">Categories:</span> <a href="http://techmash.co.uk/category/movies-and-film/comics-movies-and-film/" rel="category tag">Comics</a>, <a href="http://techmash.co.uk/category/movies-and-film/sci-fi-movies-and-film/" rel="category tag">Sci-Fi</a></span>
			
					</footer><!-- .entry-footer -->
	</div><!-- .entry-content-wrapper -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/30/new-poster-for-marvels-inhumans/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://techmash.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87283' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			<div class="entry-footer-wrapper">
									<div class="entry-author">
						<div class="author-avatar">
							<img alt='' src='http://2.gravatar.com/avatar/81407c40c0ee8abd74a413edffd8d8c3?s=140&#038;d=retro&#038;r=g' srcset='http://2.gravatar.com/avatar/81407c40c0ee8abd74a413edffd8d8c3?s=280&amp;d=retro&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />						</div>
						<div class="author-bio">
							We cover all kinds of technology, gadget, current and funny news stories! Although we stop there as we cover a wide variety of of other cool subjects, including cars, lifestyle and breaking news stories.						</div>
					</div>
									<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://techmash.co.uk/2017/06/30/harry-potter-snitch-ring-box/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Previous Post</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
				</div><!-- .entry-footer-wrapper -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="http://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: Intergalactic by <a href="http://wordpress.com/themes/intergalactic/" rel="designer">WordPress.com</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-81407c40c0ee8abd74a413edffd8d8c3">
	</div>
	</div>
		<script type="text/javascript">
			window._idl = {};
			_idl.campaign = "";
			_idl.variant = "banner";
			(function() {
				var idl = document.createElement('script');
				idl.type = 'text/javascript';
				idl.async = true;
				idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
				document.getElementsByTagName('body')[0].appendChild(idl);
			})();
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/techmash.co.uk\/2017\/06\/30\/new-poster-for-marvels-inhumans\/":87283};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/30/new-poster-for-marvels-inhumans/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://techmash.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://techmash.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/themes/intergalactic/js/intergalactic.js?ver=20140905'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/themes/intergalactic/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/eu-cookie-law.js?ver=20170404'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/techmash.co.uk\/wp-admin\/admin-ajax.php","nonce":"34d81a851c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/techmash.co.uk\/wp-login.php?redirect_to=http%3A%2F%2Ftechmash.co.uk%2F2017%2F06%2F30%2Fnew-poster-for-marvels-inhumans%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.8'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://techmash.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'26938537',post:'87283',tz:'1',srv:'techmash.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '26938537', '87283' ]);
</script>

</body>
</html>
